Section Navigation

Server Status
Version: 0.1.7.47
Server: Online
Users Online: 64



[Reply]
Forum Index > Helpline
Posted on: 11-25 2:39 am
The Bug Lord

Hello! A couple of friends and I have tried to connect to the Pheonix server but with no luck. We all have the same problem of the client being stuck at "Verifying name and password..." when attempting to connect. I tried to see if it was a version issue by first using AIM 2.0, and then switching to 4.1(?) but to no prevail. I also tried downloading it from this website instead, but I ran into the same issue. I tried to see if it was a compatibility issue with Windows 10 by running the program in compatibility mode, but that didn't solve the issue either. Now, this isn't an issue I'm only facing because some of my other friends are experiencing the same thing, so we must be doing something wrong.
Posted on: 11-26 4:07 pm
ChunkyPanda03

so first off I haven't gotten AIM 4.1but I have whole diffrent set of problems concerning mac OS8.1. But I can use Aim 5.0 on windows 10 in compatibility service pack 3. You should

1. Make sure you applied you setting

2. Look up what system the client origanally worked for and use that with the coresponding mode

3.**Try installing it under compatibility mode I think this made a difference for me

Those are my suggestions try them and reply with the results :-)

Talk to me if you can get AIM to work on Mac OS 8.1 or any other classic systems.
Posted on: 02-26 6:07 pm
Debbie

Hi everyone. So you do not have to have AOL to use this? Then its like totally seperate?
Posted on: 03-01 12:40 am
Samr2004

Greetings, everyone. I'm using AIM v4.7 on a PowerBook G3 Pismo 500MHz, 640MB RAM, 20GB HDD, 8MB VRAM, DVD-ROM running MacOS 9.2.2 (MacOS ROM 9.2.1). I completed the email registration of my ScreenName, however, when I try to login I get this message: "The password you have provided is not correct for the current screen name. Check that both have been typed correctly and try again." I used the same password as for this website, so I'm not sure why there's a problem. Is there a way I can change my login password?
Posted on: 03-01 6:18 am
tonyshowoff

AIM 4.7 for Mac uses an unknown password encryption and cannot be used to connect to the service.
Posted on: 03-01 7:58 am
Steve

I had a similar problem connecting with AIm express. I had to disable "Use Advanced Server" and "Disable SSL".. So make sure you're not using SSL/secure connection
< - 1 - >

[Reply]





User Control
Username:
Password:
Register
Forgot Password



This service is in no way affiliated with AOL or its partners, I am not responsible for
any silly our stupid trouble you somehow manage to get yourself into here >_>
2019 Wildman Productions.